problème gaz-oil

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

problème gaz-oil

Message  olivier43 le Mer 19 Avr 2017 - 15:19

Bonjour à tous,

je viens d'arriver sur ce forum et me voici pour un souci de "gaz-oil", je suppose.
j'ai donc un JD410, je démarre une restauration partielle, je viens de changer la pompe à carburant, car il y avait des bulles d'air qui arrivaient au filtre.
j'ai changer quelques durites et notamment celle du préchauffage car ça pissait vraiment!
j'ai changer le filtre, mon dieu!, qu'elle crasse!
et j'ai essayer de remettre en marche, mais la panne d'avant semble en avoir cacher une autre!
donc : il démarre et puis il cale au bout de quelques minutes, le redémarrage de suite est difficile.
et au bout de quelques minutes ça repart et ça recale!
(si j'utilise du start-pilote il démarre bien mais cale aussitôt après)
je pense donc avoir un autre problème sur le circuit de gaz-oil, si vous avez une idée à me conseiller pour réparer cette panne?
je suis preneur
merci.

olivier43

Messages : 22
Date d'inscription : 17/04/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème gaz-oil

Message  jf324 le Mer 19 Avr 2017 - 21:19

Bonsoir
faut commencer au début assure toi de la propreté du réservoir et de la sortie gas oil de celui ci qui peut étre est moitié bouchée y compris le tuyau jusqu a la pompe d alimentation ;en pompant avec la pompe regarde si le gas oil arrive bien au filtre et sort t il bien du filtre et aprés a la pompe injection ;si oui bien purgé filtre et pompe injection ;aprés faudrait pas que celle ci est avalé de la saleté

jf324

Messages : 126
Date d'inscription : 06/07/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème gaz-oil

Message  olivier43 le Jeu 20 Avr 2017 - 9:49

Merci d'avoir répondu,
effectivement je n'en ai pas parlé dans mon précédent post; mais j'ai aussi restauré le réservoir complètement, car il était percé, j'ai donc refais l'intérieur et l'extérieur de celui-ci.
les tuyaux du réservoir au filtre sont ok (nettoyer aussi), le filtre est neuf...
peut-être dois-je démonter la pompe et la nettoyer?

olivier43

Messages : 22
Date d'inscription : 17/04/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème gaz-oil

Message  jf324 le Jeu 20 Avr 2017 - 12:05

Bonjour
puisque tu dis que t a refait le réservoir a tout hazard t aurais rien qui serait dedans et qui te boucherait la sortie vu l aspiration Question
aprés si t est sur de bien alimenter la pompe injection et purgée ca devrait marcher ;a tes explications de fontionnement on dirait que c est un manque d alimentation
sinon probléme de pompe qui n est pas impossible ;tu as aussi un filtre a l intérieur du petit corps de pompe la ou vient se brancher le tuyau gas oil qui vient du filtre des fois il est bourré de saloperie faut défaire le gros raccord mais attention dessous c est assez complexe empilage de clapets ressort pour accéder a ce petit filtre ;maintenant si tu ne connait pas c est risqué ou alors faut bien se repérer le sens des piéces ou le faire faire; a toi de voir mais assure toi bien que le gas oil arrive bien a la pompe injection

jf324

Messages : 126
Date d'inscription : 06/07/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème gaz-oil

Message  olivier43 le Jeu 20 Avr 2017 - 15:30

oui, le gaz-oil arrive bien à la pompe d'injection!
donc s'il y a un filtre à l'entrée de la pompe d'injection, je regarde les schémas d'abord, je crois avoir vu un tuto de démontage d'une pompe sur ce forum et j'ai la même.
à suivre...

olivier43

Messages : 22
Date d'inscription : 17/04/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème gaz-oil

Message  piem le Ven 21 Avr 2017 - 19:29

Bonjour à tous.

@olivier43.
Tu peux essayer de nettoyer le filtre d'entrée de la pompe à injection avant de tenter une dépose de celle-ci:


A+.
avatar
piem

Messages : 2083
Date d'inscription : 03/11/2013
Age : 39
Localisation : Nord

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème gaz-oil

Message  olivier43 le Sam 22 Avr 2017 - 14:09

Merci piem,

effectivement c'était sale!
je remonte et ensuite essai.

olivier43

Messages : 22
Date d'inscription : 17/04/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème gaz-oil

Message  olivier43 le Mer 24 Mai 2017 - 11:08

après un moment d'absence et de mauvais temps, j'ai remonté tout ça,
et remis en marche, ça tourne un peu plus longtemps qu'au paravent mais le moteur fini par baisser de régime puis s'arrête. (5mn)
donc j'en suis au même point!
il me reste 2 éléments:
est-ce la pompe ou bien que les injecteurs aient besoin d'être tarés?
je ne sais pas!

olivier43

Messages : 22
Date d'inscription : 17/04/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème gaz-oil

Message  jf324 le Mer 24 Mai 2017 - 11:53

Bonjour
tu dis qu il tourne un moment et s arréte et a ce moment la le gasoil arrive t il toujours a la pompe ;faut aussi controler que quand il tourne si le gas oil revient bien au réservoir par le tuyau de retour au niveau de la goulotte de remplissage ;aprés a voir la saloperie que t a trouvé dans le petit filtre je pencherais pour un intérieur de pompe pas trés au top pour ce qui est des injecteurs la panne n est pas la

jf324

Messages : 126
Date d'inscription : 06/07/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème gaz-oil

Message  Gilles42 le Mer 24 Mai 2017 - 12:40

Bonjour
Si tu as démonté le robinet il doit y avoir un morceau de tuyau emmanché dedans. Il faut absolument qu'il y soit sinon les dépôts qui s'accumulent au fond viennent boucher le robinet. Quand le purgeur du filtre est ouvert complètement et que tu pompe à la main le gasoil doit sortir " vivement" du purgeur de même sur le purgeur de la pompe (celui de dessus ne sert à rien comme déjà dit)
Ne touche pas les injecteurs ils ne sont pas responsables de ce problème (je dis pas qu'ils sont bons) Quand le moteur tourne maintien la pression de GO en pompant à la main si le moteur s'arrête encore il peut y avoir un soucis de pompe , s'il tourne soit c'était mal purgé soit la pompe de gavage de la pompe pose problème .
Tu as je pense vérifié le filtre sur la pompe a main, soufflé le tuyau entre le réservoir et la pompe, vérifié l'entrée de la pompe (il faut commencer par le début !!!)

Gilles

Gilles42

Messages : 341
Date d'inscription : 03/09/2012
Localisation : LOIRE

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème gaz-oil

Message  olivier43 le Mer 24 Mai 2017 - 12:49

[img][/img]

je viens de regarder mon remontage et je note que le gaz-oil suinte à l'arrivée de la pompe, pourtant le raccord est serré .

je n'ai pas vérifié si le carburant retournait au réservoir, toutefois j'ai changé le tuyau de retour au remontage.

lorsque le moteur cale je ne sais pas si le gaz-oil arrive toujours.

je vais regarder ça ...
à bientôt

olivier43

Messages : 22
Date d'inscription : 17/04/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème gaz-oil

Message  olivier43 le Mer 24 Mai 2017 - 12:58

Gilles42 a écrit:Bonjour
Si tu as démonté le robinet il doit y avoir un morceau de tuyau emmanché dedans. Il faut absolument qu'il y soit sinon les dépôts qui s'accumulent au fond viennent boucher le robinet. Quand le purgeur du filtre est ouvert complètement et que tu pompe à la main le gasoil doit sortir " vivement" du purgeur de même sur le purgeur de la pompe (celui de dessus ne sert à rien comme déjà dit)
Ne touche pas les injecteurs ils ne sont pas responsables de ce problème (je dis pas qu'ils sont bons) Quand le moteur tourne maintien la pression de GO en pompant à la main si le moteur s'arrête encore il peut y avoir un soucis de pompe , s'il tourne soit c'était mal purgé soit la pompe de gavage de la pompe pose problème .
Tu as je pense vérifié le filtre sur la pompe a main, soufflé le tuyau entre le réservoir et la pompe, vérifié l'entrée de la pompe (il faut commencer par le début !!!)

Gilles

merci Gilles42,
hé non! pas de tuyau emmanché dans le robinet du réservoir, c'est certain.
pas de filtre avant la pompe à main (d'origine, tel que je l'ai eu)
pour les purges de pompe (à gaz-oil) et de filtre je regarde.
merci gilles42

olivier43

Messages : 22
Date d'inscription : 17/04/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème gaz-oil

Message  olivier43 le Mer 24 Mai 2017 - 13:57

salut gilles42,
après vérif purge faite sur filtre à gaz-oil : un peu d'air est sorti!
pour la purge de la pompe neuve pas trouvé!
je continu...

olivier43

Messages : 22
Date d'inscription : 17/04/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème gaz-oil

Message  Gilles42 le Mer 24 Mai 2017 - 16:46

Sur la pompe d'alimentation pas de purgeur elle se purge dans le filtre
Gilles

Gilles42

Messages : 341
Date d'inscription : 03/09/2012
Localisation : LOIRE

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème gaz-oil

Message  Gilles42 le Mer 24 Mai 2017 - 16:49

Pour la fuite à l'entrée de pompe on dirai que le raccord est modifié et peut être pris de travers, à l'origine c'est un raccord avec un collet

Gilles

Gilles42

Messages : 341
Date d'inscription : 03/09/2012
Localisation : LOIRE

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème gaz-oil

Message  olivier43 le Mer 24 Mai 2017 - 17:37

après un démarrage du tracto pour vérif de tout cela, il a tourné près de 10 mn et puis plus rien!

en ouvrant la purge du filtre et actionnant la pompe à la main, rien ne sortait scratch
donc retour d'inspection en amont et :
bon ben voilà une chose de faite: vidange du réservoir et démontage du robinet!

j'ai trouvé dedans un agglomérat provenant, je pense d'une toile d'araignée qui devait-être dans le jerrycan affraid
avec lequel je vais chercher du gas-oil à la pompe!

et en plus de cela le robinet n'était pas complètement ouvert!

essais demain, ce soir apéro!

bonsoir.

olivier43

Messages : 22
Date d'inscription : 17/04/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème gaz-oil

Message  Gilles42 le Mer 24 Mai 2017 - 19:23

Fais attention au tuyau dans le robinet il empêche ce problème

Gilles

Gilles42

Messages : 341
Date d'inscription : 03/09/2012
Localisation : LOIRE

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème gaz-oil

Message  olivier43 le Ven 26 Mai 2017 - 16:09

bien vu pour le tuyau gilles 42,

après avoir tourné en rond avec ce problème de gas-oil : cheers

il démarre et tourne sans s'arrêter!
maintenant réglage du ralenti et ça ira mieux, le régime est un peu haut.

au bout d'une grosse heure de travail, plus de vitesse scratch
en observant je trouve une belle fuite sur un raccord hydraulique... de la rétro. Au boulot, une fois resserré l'huile suinte encore ; mais beaucoup moins.( toutefois je n'ai pas serrer à fond, car je voulais démonter pour nettoyer avant, seulement j'ai eu peur de me prendre une giclé d'huile, est-ce sous pression ou pas? study
il m'a fallu remettre 6 litres d'huile! est-ce beaucoup?

maintenant un peu d'électricité, car je crois que rien ne marche plus.
les différentes positions de la clé de contacte auraient-elles cette fonction?
sans bouquin pas facile. geek
à bientôt
olivier43.


olivier43

Messages : 22
Date d'inscription : 17/04/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème gaz-oil

Message  olivier43 le Lun 29 Mai 2017 - 18:04

Bonsoir,

Y a t-il une doc sur le forum pour le réglage de la poignée de commande hydraulique de la pelle chargeuse?
car j'ai énormément de jeux et le "réglage" que j'ai fais m'a supprimé le vidage de la pelle:suspect:
j'ai donc trop serré mais quelle timonerie sur les deux.
et de plus j'ai découvert un verrou charnière donc je ne connais pas la fonction :
photo en illustration...


merci d'avance

olivier43

Messages : 22
Date d'inscription : 17/04/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème gaz-oil

Message  Gilles42 le Mar 30 Mai 2017 - 5:49

Bonjour

Il faut basculer la sécurité vers l'avant (plaquette avec encoche enU) pour libérer le levier. Il n'y a rien de compliqué dans le sens levage le levier agit sur le tiroir correspondant, en mode bennage c'est sur l'autre tiroir et quand tu croises le levier tu agis sur les deux ensemble.
Je dois avoir le schéma électrique si tu le veux.
Comment tu vérifies le niveau d'huile ?

Gilles

Gilles42

Messages : 341
Date d'inscription : 03/09/2012
Localisation : LOIRE

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème gaz-oil

Message  olivier43 le Mar 30 Mai 2017 - 8:09

pour la sécurité en U c'est moi qui l'ai mise dans la position sur la photo pour l'illustré ma découverte.
en fait le levier tombe très nettement sur la gauche et mon réglage l'a amplifié : sur ma photo la fonction de "charger" (proche du levier d'accélérateur à main) ne fonctionne plus.
j'ai inversé hier dans mon poste en parlant du "vidage" qui est à l'opposé et sur la droite.
je n'ai pas le schéma électrique du JD410; mais j'ai noté qu'un certain nombre de fils électrique et un boitier qui ne semble pas être d'origine ni apparaître sur les documents que j'ai pu consulter sur ce forum:
je prendrai une photo ce matin.
en ce qui concerne l'huile je n'ai pas vérifié le niveau comme il faut : moteur à l'arrêt! (j'ai pu lire un poste ou tu l'explique moteur tournant pelle en bas et rétro caveuse rangée ( si j'ai bien retenu)
les freins ont un trou à la pédale depuis la fuite découverte.
donc du boulot en perspective.
j'ai aussi noté un bruit de claquement comme un cardant pourrai le faire en vitesse grande "2" et vitesse "2". je ne sais pas si un petit film peut être hébergé sur le forum; mais avec le son, ce serait plus parlant.
je vais démonter le plancher de cabine "au milieu, donc avec le siège" pour voir les tiroirs de la pelle et comprendre le réglage des jeux.
je verrai d'ou vient la fuite qui a commencé hier au pied du tableau de bord.

oilvier43

olivier43

Messages : 22
Date d'inscription : 17/04/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème gaz-oil

Message  olivier43 le Mar 30 Mai 2017 - 10:53

je viens juste de démonte le plancher : affraid
un bon nettoyage s'impose:


une connexion semble débranchée au pied du levier de changement de groupe scratch


la pièce de gauche qui maintient "la rotule" doit-elle être fixée au châssis?
elle comporte un trou qui semble être fait pour.

et pour le boitier électrique qui est posé: est-ce de série?


olivier43

olivier43

Messages : 22
Date d'inscription : 17/04/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème gaz-oil

Message  Gilles42 le Mar 30 Mai 2017 - 15:20

Bonjour,

Ci joint doc levier de commande chargeur et schéma électrique.
Le tableau de bord n'est pas du tout comme ta photo.
Gilles









Gilles42

Messages : 341
Date d'inscription : 03/09/2012
Localisation : LOIRE

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème gaz-oil

Message  olivier43 le Mar 30 Mai 2017 - 15:32

merci Gilles42 pour les plans électrique.
Bon en fait, levier de commande de la pelle : un boulon sur deux tenait la pièce! et à moitié desserré.
ça s'est fait, essai ok
monté de la pelle à 800tr/mn 12 secondes.
niveau d'huile à faire...

olivier43

Messages : 22
Date d'inscription : 17/04/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème gaz-oil

Message  Gilles42 le Mar 30 Mai 2017 - 19:38

bonjour
le test de pompe c'est 2500 tr et 6 secondes il me semble. Je pense que ce doit être bon pour toi.

Gilles

Gilles42

Messages : 341
Date d'inscription : 03/09/2012
Localisation : LOIRE

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème gaz-oil

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum